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1 Overview of Data Analyzer

1-1.Function outline
This software displays a history graph of operating power consumption or time of air conditioners managed with 
Air Conditioning Control System. Comparison with previous data of the same conditioner, operating data of another 
air conditioner, floor, tenant, or other group units allows you to visually check the operating efficiency of the air 
conditioner.
In addition, when the use of the air conditioner is improved, e.g. when the energy saving priority operation (saving 
/ demand control) is performed on the Air Conditioning Control System or when the set temperature is changed 
depending on the status, the software displays the energy saving efficiency in graph, which allows you to visually 
compare and check.

Table 1-1 Function outline

Function Description Note

Trend graph display

Displays a graph of operating power 
consumption or time of air conditioners 
managed with Air Conditioning Control 
System.

A graph can be displayed in day (in units 
of one hour), week (in units of one day), 
month (in units of one day), and year (in 
units of one month).
In addition, a no-comparison graph can 
include outdoor temperature, indoor 
temperature, and set temperature.

Performance status display of saving 
operation / demand control

Displays a graph of the performance 
status of saving / demand for each unit.

Displayed for each indoor unit. (The 
demand control display targets an 
outdoor unit connected to an indoor unit 
displayed in graph.)
The saving operation / demand control 
can only be displayed when a no-
comparison trend graph for indoor unit 
single selection is set in units of one day.

Comparison with previous operating 
performance data in graph

Displays a graph of operating data of air 
conditioners managed with Air 
Conditioning Control System in units of 
air-conditioner or group. In addition, the 
reduction rate of power consumption for 
each hour can be displayed in % and in 
graph.

Comparison can be performed in units 
of unit or group such as floor and tenant. 
A graph can be displayed in day (in units 
of one hour), week (in units of one day), 
month (in units of one day), and year (in 
units of one month).

Ranking table of air-conditioners

Displays operating data of air 
conditioners managed with Air 
Conditioning Control System in a 
ranking list.
Can be compared in units of air-
conditioner or group.

The power consumption and operating 
time can be compared.

Alarm history display Displays the alarm history in the 
specified period.

Graph / Data export Exports the displayed graph.

• Screen printing using the PC-
connected printer

• JPEG export
• Graph screen copy to the clipboard
• Data export for spreadsheet software

Can be performed.
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1-2.Operating Environment
The following table shows the ideal operating environment for this software:

Table 1-2 Operating Environment

1-3.Connectable Air Conditioning Control System
Data Analyzer can connect Air Conditioning Control System.
 (hereinafter controller)

1-4.Connection to Air Conditioning Control System
The data file for Air Conditioning Control System graph display is stored in memory of Air Conditioning Control 
System. Therefore, the data file for graph display, other setting file, etc. must be copied to a personal computer 
(hereinafter referred to as PC) where graph software is installed.
The copy is performed via network at log-on of graph software. When using the graph software, the PC containing 
the software and the Air Conditioning Control System to be displayed in graph must be connected to the same 
network.

* Up to 8 main units can be simultaneously connected to Data Analyzer.
* When using this software, the "Do not use a proxy server" option must be selected in Internet Options.

For the setup procedure, see the Network Configuration Guide "Setting Browser <Internet Explorer>".

1-5.Installation Procedure
For details of this software installation, see "BMS tools - Installation Instructions" in the installation CD/DVD.

1-6.Note on Using the Software
Some functions may not be available when this software is used in an environment where Windows Firewall is 
active. To use all the functions, change the Windows Firewall setting to allow communications of this software.

Personal computer Personal computer where Windows 7 can run

Operating system Windows 7, Windows 8, Windows 8.1, Windows 10

Printer Printer driver must be installed

Others Communication device is required for network connection

Smart BMS manager with data analyzer BMS-SM1280ETLE

Touch Screen Controller BMS-CT5121E

Air Conditioning Control System

LAN

PC
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2 Initial Setup Procedure with the Main Unit
After installing this software, to use it, the initial setup must be performed. This chapter describes the procedure.

2-1.Login at Setup

1 Start the Data Analyzer.
Double-click the desktop icon.

Alternatively, select "Start" > "All programs" > "Toshiba" > "Data Analyzer" > "Data Analyzer".

2 The title screen appears.
Enter "TCC" both in Username and in Password, and then press "Log on".
If "Exit" is pressed, the software exits.
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3 The graph screen appears.
When the software starts for the first time, no data appears as no setting has been configured.
Select "Settings" > "Common settings..." from the menu.
* The "Common settings..." can only be used by the administrator, and cannot be selected if the logon user 

is not "TCC." To configure the common settings, log on as "TCC."

4 The Common settings screen appears.
Set the connection, Air Conditioning Control System name to be displayed, and IP address. You can set any 
name to be used in this graph software. Set the IP address of the main unit to be connected. If there are 
multiple main units to be connected, the settings can be configured simultaneously. (For the setting details, 
see "11 File Menu".)
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5 Communications after setup
If the common settings are changed, data is retrieved by communicating with the Air Conditioning Control 
System, and the data analysis is performed for graph display. Before communications, a confirmation dialog 
box appears. To start communications, press "OK." To cancel, press "Cancel."
For the details of this download, see "3-2. Data Download".

6 Graph display after communications / analysis
After the communication with the set main unit is complete, the analysis procedure starts for graph display.
During communication and analysis, a dialog box appears showing the progress. When the analysis is 
complete successfully, the dialog box closes, and the tree in the left pane is updated. Various graphs can be 
checked depending on the selection in the tree.

This setting is referred to from the next start, and if the main unit is connected, the latest data difference is 
automatically retrieved when the software starts.
Thus, the latest data is always displayed in graph if the main unit is connected. (For the operation details, see "3 
Operations from Start to Graph Display".)
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3 Operations from Start to Graph Display

3-1.Software Start

1 Start the Data Analyzer.
Double-click the desktop icon.

Alternatively, select "Start" > "All programs" > "Toshiba" > "Data Analyzer" > "Data Analyzer".

2 The title screen appears.

Enter the Username and Password, and then press "Log on". If "Exit" is pressed, the software exits.

3 You can select whether to download the latest data from the main unit or download up to the 
previous one stored in the PC. A dialog box appears. Select the operation.

When "Yes" is selected, the communication with the main unit is performed. When "No" is selected, a graph 
is displayed using data in the PC. When "Cancel" is selected, the title screen reappears.
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4 If "Yes" is selected and the logon to the connected main unit is complete successfully, the data 
communication starts. The software downloads the latest data for graph display from the main 
unit.

5 If a wrong user name or password has been entered or the communication with the main unit has 
failed, a message appears. Follow the message to check the entered content, connection, etc.

* Use the following user name and password:
• Communication with the main unit: User name and password currently set in the main unit
• PC data: User name and password that had been set in the main unit at the previous connection

To apply the user name and password changed on the main unit to the PC, data must be downloaded from 
the main unit. The user name and password cannot be created or changed with this software only.

3-2.Data Download
If the logon is complete successfully, this software downloads data for graph from the connected Air Conditioning 
Control System. The difference between the previous download and the latest one is updated.

During data download, a dialog box appears showing the progress. To disconnect the connection, press "Interrupt."

(1) Message
"Downloading data … ***" appears.
"***" is replaced with the name of Air Conditioning Control System from which data is downloaded.

(2) Interrupt button
To interrupt the download, press the Interrupt button.

(3) Current process
The name of a file being processed appears.

(4) Progress bar
The download progress appears.
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If the download from Air Conditioning Control System failed, a warning message appears showing the names of 
all the failed Air Conditioning Control System.

3-3.Graph Display of Downloaded Data
After data has been downloaded from all the connected main units, the Data Analyzer analyzes the data for graph 
display. A dialog box appears showing the progress of the analysis.

(1) Message
"Extracting data … ***" appears.
"***" is replaced with the name of Air Conditioning Control System of which data is analyzed.

(2) Interrupt button
The next dialog box appears. Select the operation.

• Interrupt
The current process is interrupted, and the title screen reappears. The data analysis is also 
interrupted. To display downloaded data in graph, the analysis must be performed again next time 
the software starts.

• Display already processed data
The current process is interrupted, but the already analyzed data is displayed in graph. It takes a little 
time to display a graph, but the data completed this time can be displayed without analyzing next 
time.

• Cancel
The data analysis continues.
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After the analysis is complete, the dialog box closes, and the graph display screen appears.

3-4.Effective Range of Graph Display
The effective range of graph display is determined by the logon user rights.
The graph display range is determined by the logon user name and password depending on the access right set 
in Air Conditioning Control System. For the access right, see the manual of the main unit.

(3) Current process
The name of a file being processed appears.

(4) Analysis status
The analysis status is displayed in [Number of already processed files including the currently processed 
file] / [Number of all the files to be processed].

(5) Progress bar
The data analysis progress appears.
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4 Screen Overview
This chapter describes the overview of Data Analyzer.

(1) Menu bar

: Opens the File menu.

: Opens the Settings menu.

: Opens the menu to select a display mode.

: Opens the menu to select a graph comparison mode.

: Returns the status to the previous one if the graph screen has been changed.

: Redoes the graph screen change.

(2) Device selection tree
Displays the tree of air conditioners connected to Air Conditioning Control System. The checkboxes 
can be selected for the graph target air conditioners.

(1)

(2)

(3)

(4)

13-EN



Data Analyzer Operating Instructions

(3) Period / Display
Set the graph display period and items.

(4) Graph drawing area
Displays a graph based on the Display mode, Comparison mode, Device, Period, and Display. The 
graph area is automatically adjusted depending on the window size.
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5 Device Selection Tree

5-1.Device Selection Tree
The device selection tree displays the structure of air conditioners for graph display in a tree.
The structure is automatically retrieved from the connected Air Conditioning Control System.
The device selection tree consists of the combo box for selecting the display structure of Floor / Tenant / Area, the 
tree for displaying / selecting the structure, and the combo box for selecting the setting file as necessary.
Select Floor, Tenant, or Area for the top layer of the tree. The tree structure can be changed for your convenience.
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5-2.Selecting an Air Conditioner in the Device Selection Tree
Select checkboxes to select a specific unit or the entire group.

Clicking an unselected checkbox selects the unit and its group. If it is a group, all units under the layer are selected.
Clicking a selected unit or a group containing selected units deselects all the units and group.

5-3.Selecting the Display When the Air Conditioner Tree Structure 
is Changed

If the setting file content is changed due to adding / deleting a controller or changing the structure of connected 
devices, the tree structure may also change. You can select a setting period of the tree structure from the combo 
box to change the tree structure and display data.

If there is a setting with a different structure in the graph selection period, the combo box appears on the upper part 
of the tree.
* If there is no setting with a different structure, the combo box does not appear.

The selection marks mean as follows:

Some units (group) are selected

All units (group) are selected

Unselected device (group)

Select all systems

Select a specific system

Select a specific floor

Select a specific tenant

Select a specific area

Select a specific unit
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6 Selecting the Graph Period / Display Items
You can select the graph display period and display items in the Period / Display area in the lower part of the tree.
There are two ways to change them: Simple selection on the graph screen and Selection using the dialog box. In 
simple selection, you can change the period and display items of the current graph display using the radio buttons, 
checkboxes, and buttons.
Clicking ▲ of Period or Display displays the dialog box. You can enter a date directly or use the calendar in the 
Period dialog box. In the Display dialog box, you can change items of graphs other than the currently displayed one.
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6-1.Selecting a Graph Period
There are two types of the graph period selection screen depending on the graph type.

6-1-1. Set Period: Selected range only
The selection type of the calendar displayed in the Set Period dialog box varies depending on the selected unit. 
The unit can be changed at any time.

<Simple selection example: Year selected>

<Set Period dialog box: Year selected>

Set Period Description Graph

Selected range only Only the graph selection range specified

• Ranking
• Alarm history
• Trend graph

No comparison / Compare devices 
selected

Selected range / Comparison 
source

Graph selection range or Comparison 
source

• Trend graph
Compare periods selected

Clicking [▲Period] displays the 
dialog box.
The dialog box varies depending 
on the selected unit.

The unit can be changed using 
the radio buttons.

Displays the current selected 
period.
The selected unit applies.

Clicking < moves the period to 
the previous or > to the next in 
the selected unit.

Displays the selected period.

Up : Moves to the next year.
Down: Moves to the previous 

year.
Alternatively, enter 
directly.

The unit can be changed using 
the radio buttons.

<< : Moves to the previous year.
● : Moves to the current year 

registered in the PC.
>> : Moves to the next year.

Displays the calendar of the 
selected year.
* The calendar dates cannot be 

selected by clicking.
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<Set Period dialog box: Month selected>

<Set Period dialog box: Week selected>

* The first week in this software refers to a week whose starting day of [User settings] under the Settings is 
the first one in the month.

Displays the selected period.

Year can be selected by 
clicking the up / down buttons or 
entering directly. Month can be 
selected from the combo box.

<< : Moves to the previous 
month.

● : Moves to the current month 
registered in the PC.

>> : Moves to the next month.

Displays the calendar of the 
selected year.
* The calendar dates cannot be 

selected by clicking.

Displays the selected period.

Select the year and month to 
display the calendar of the 
month.
Click and select a week in the 
calendar.

<< : Moves to the previous 
month.

● : Moves to the current week 
registered in the PC.

>> : Moves to the next month.
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<Set Period dialog box: Day selected>

Displays the selected period.

Select the year and month to 
display the calendar of the 
month.
Click and select a day in the 
calendar.

<< : Moves to the previous 
month.

● : Moves to the current day 
registered in the PC.

>> : Moves to the next month.
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6-1-2. Set Period: Comparison source and selected period
If the comparison mode is Compare periods, select a comparison source and period.

<Simple selection example: Month selected>

<Set Period dialog box: Month selected>

Displays the period of the 
selected source.

Displays the selected period.

Displays the period of the 
selected source.
Select the year and month to 
display the calendar of the 
month.
Click a day in the calendar to 
select the week / day.

Displays the selected period.
Select the year and month to 
display the calendar of the 
month.
Click a day in the calendar to 
select the week / day.
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6-2.Setting the Display Items
Set the display items in a graph or list, or comparison method in Ranking.

<Simple selection example: Trend - No comparison>
Items that can be selected vary depending on the currently displayed graph. For details, see "7 Graph / List 
Display".

<Graph setting dialog box>
In the Graph setting dialog box, you can change the settings on each screen regardless of the currently displayed 
graph.

• Display item setting 
Set various display items.

(1) Main item
Select "Power consumption" or "Operating time".
This item is available on all screens.

(2) Trend graph temperature setting
Select "Set temperature", "Indoor temperature", and / or "Outdoor temperature".
This item is only available on the "Trend - No comparison" screen.

Clicking [▲Display] displays 
the dialog box.

Select checkboxes of necessary 
items.
(Select either one for the period 
comparison graph.)

Select either radio button.
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(3) Ranking comparison unit
Select a unit of the ranking for the Ranking screen.
Can be selected from the combo box.
There are 5 units: System, Floor, Tenant, Area, and Unit.

• Ranking comparison setting 
The ranking settings can be configured for "Power consumption" and "Operating time" in detail, respectively.

(1) Power consumption comparison
Select "Direct" or "By unit amount value".

(2) Operating time comparison
Select "Direct", "By value per Unit", or "Maximum".

Comparison method Value Unit

Direct Total power consumption for the selected devices (group) kWh

By unit amount value Power consumption per horse power for the selected devices 
(group) kWh / HP

Comparison method Value Unit

Direct Total operating time for the selected devices (group) Hour

By value per Unit Average operating time per unit for the selected devices 
(group) Hour

Maximum Maximum operating time per unit for the selected devices 
(group) Hour
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7 Graph / List Display
This chapter describes the display method of the graph and list.
The display method is roughly categorized into 5 types.
This chapter explains the available display modes for actual purposes.

No. Display mode Comparison mode Description

1 Ranking ―
Can be sorted by ranking
Select "Power consumption" or "Operating time"

2

Trend graph

No comparison

• Horizontal axis: Time (Year, Month, Week, Day)
• Vertical axis bar graph

Select "Power consumption" or "Operating time"
• Vertical axis line graph

Select "Set temperature", "Indoor temperature", and / or "Outdoor temperature"
• When a single unit (device) and

Period - Day are selected, the save status is automatically displayed

3 Compare devices

• Horizontal axis: Time (Year, Month, Week, Day)
• Vertical axis

Select "Power consumption" or "Operating time"
• Displays multiple devices in 3D graph

4 Compare periods

• Horizontal axis: Time (Year, Month, Week, Day)
• Vertical axis bar graph

Select "Power consumption" or "Operating time"
• Vertical axis line graph

Select "Set temperature", "Indoor temperature", and / or "Outdoor temperature"

5 Alarm history ― Displays the floor, tenant, area, unit name, alarm occurrence time, alarm code, 
unit model name and product number.
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7-1.Viewing the Ranking of Power Consumption or Operating Time 
― Ranking Display

Displays the ranking of power consumption or operating time of air conditioners selected in the device selection 
tree. It is useful when you simply want to check the ranking in each period.

(1) Device selection tree
Select a system to add to the ranking. Can be added / deleted in units of group / unit.
For details, see "5-2. Selecting an Air Conditioner in the Device Selection Tree".

(2) Period selection area
Select the period of the ranking. Units: Year, Month, Week, and Day.

(4)

(6)

(1)

(2)

(3)

(5)
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(3) Display item selection area
Select an item of the ranking.
In simple selection, select either "Power consumption" or "Operating time". In detail, select the following 
items:

Select a layer for the ranking as the comparison unit from the combo box.
There are 5 units: Unit, Area, Tenant, Floor, and System.

(4) Title display area
Displays a title for the content displayed in the ranking area.

(5) Device / Period display area
Displays the selected device and period.

(6) Ranking display area
Displays the ranking depending on the selected condition.
Displays the ranking in descending order of power consumption or operating time when the software 
starts.
The width of each cell can be changed with a mouse click. Clicking a cell changes the ranking from 
ascending to descending of the selected item.
If the area overflows a screen, use the vertical / horizontal scroll bars.

Main item Comparison method Item Value Unit

Power consumption

Direct Power consumption

Total power 
consumption for the 
selected devices 
(group)

kWh

By unit amount value Power consumption 
/ Horse power

Power consumption per 
horse power for the 
selected devices 
(group)

kWh / HP

Operating time

Direct Operating time
Total operating time for 
the selected devices 
(group)

Hour

By value per Unit Average operating 
time

Average operating time 
per unit for the selected 
devices (group)

Hour

Maximum Maximum operating 
time

Maximum operating 
time per unit for the 
selected devices 
(group)

Hour
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* Simple bar graph
Displays the values in simple horizontal bar graph. You can graphically compare the estimates of power 
consumption and operating time.

* CO2 emission
If "Power consumption" is selected for the main item, the CO2 emission can be displayed.
The equivalent coefficient is set in the menu "Common Settings" > "User settings" > "CO2 emission factor 
setting".

* Trend graph link
Clicking a line area in the ranking displays a trend graph of the selected device.

Display mode / Comparison mode Trend - No comparison

Target device Unit / Group selected in the list

Period Current specified period

Graph settings such as temperature Previous settings retained
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7-2.Viewing the Usage Trend of Power Consumption or Operating 
Time ― Trend Graph

Displays the trend graph of power consumption or operating time of air conditioners selected in the device selection 
tree. There are 3 modes in "Comparison mode": No comparison, Compare devices, and Compare periods.

7-2-1. Viewing the Trend by Hour or Period ― Comparison mode: No 
comparison

Select "No comparison" when you want to check the hour with great power consumption or the efficiency by 
ambient temperature.

(1) Device selection tree
Select a system to add to the trend graph. Can be added / deleted in units of group / unit. For details, 
see "5-2. Selecting an Air Conditioner in the Device Selection Tree".

(2) Period selection area
Select the period for the trend graph. Units: Year, Month, Week, and Day.

(4)
(5)

(7)

(10) (9)

(8) (6)

(1)

(2)

(3)
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(3) Display item selection area
Select items for the trend graph. Select either "Power consumption" or "Operating time" with the radio 
button. Select checkboxes of items to be displayed in temperature line graph.
For details, see "(7)  Temperature line graph".

(4) Title display area
Displays a title.

(5) Device / Period display area
Displays the selected device and period.

(6) Information display
Displays the content of the trend graph.

In Power consumption, the first decimal place is displayed if both the main display item and CO2 
emission are less than 1,000.
In Operating time, up to the second decimal place is displayed if the value is less than 1,000.
If 1,000 or more, the decimal places are not displayed.

(7) Temperature line graph
If the temperature setting is selected in the display item, the selected temperature is displayed in line 
graph.
* If multiple air conditioners such as group or tenant are to be displayed, the graphs shows the average 

of the selected air conditioners.

The graph axis is displayed on the right. The scale interval is set automatically.

* Point the marker area of the line graph with a mouse to display the temperature in tool tip.
(The first decimal place is displayed)

Currently selected main item

Currently selected period

Accumulation of the main item for the device and period

CO2 emission if "Power consumption" is selected for the main item

Unit Year Month Week Day

Display data Average of each 
month Average of each day Average of each day Average of each 

hour
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(8) Main item bar graph
The selected main item is displayed in bar graph.
The following table shows the display data and its content.
The accumulation in the selected period is displayed for the selected device in the tree.

The graph axis is displayed on the left. The scale interval is set automatically.
If the maximum value of the scale is less than 1,000, the first decimal place is displayed for power 
consumption and up to the second decimal place for operating time. If 1,000 or more, the decimal 
places are not displayed.

* Point the graph area with a mouse to display the main item value in tool tip.
If overlapped with the tool tip area of the temperature line, the temperature display is given priority.

* Detailed trend graph link
The bar graph area links to a graph in the selected period. Clicking it displays the graph changed in 
the period.

(9) Indoor saving / Outdoor demand display
If only one unit is selected in the device selection tree and Day is selected in period selection, the indoor 
saving / outdoor demand status of the unit is displayed in graph.
• If the unit is in "Indoor saving" status, the hour is displayed in blue.
• If the unit is SMMS series and the connected outdoor unit is in "Outdoor demand" status, the hour is 

displayed in orange.

Unit Year Month Week Day

Display data Accumulation in 
each month

Accumulation in 
each day

Accumulation in 
each day

Accumulation in 
each hour

Display mode / Comparison mode Trend - No comparison

Target device Current selection

Period

Current selection: Year After changed: Clicked month

Current selection: Month After changed: Clicked day

Current selection: Week After changed: Clicked day

Current selection: Day No link function

Graph settings such as temperature Previous settings retained
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7-2-2. Comparing the usage status between devices ― Comparison mode: 
Compare devices

Displays the comparison in units of unit or group in 3D graph.

(10) Horizontal axis display
The unit of the horizontal axis is automatically set as follows: depending on the period selection:

*1 The starting month, starting day, and starting day of the week can be set in "Start of year", "Start 
of month", and "Start of week" under the menu "Settings" > "User settings" > "Calendar setting".

Unit Year Month Week Day

Horizontal axis unit Month Day Day Hour

Horizontal axis 
range

January - December

*1

1 - 31 x - x

0 - 23
(Day of 
the 
week)

(Day of 
the 
week)

(Day of 
the 
week)

(Day of 
the 
week)

*1 *1

(4)
(5)

(6) (7)

(1)

(2)

(3)
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(1) Device selection tree
Select a system to add to the trend graph. Can be added / deleted in units of group / unit. For details, 
see "5-2. Selecting an Air Conditioner in the Device Selection Tree".
* Selection limit in device comparison

• Up to 8 bars can be displayed simultaneously.

(2) Period selection area
Select the period for the trend graph. Units: Year, Month, Week, and Day.

(3) Display item selection area
Select the main item and layers to compare.
Select either "Power consumption" or "Operating time" for the main item.
Select a layer for the ranking from the combo box. There are 5 units: Unit, Area, Tenant, Floor, and 
System.

(4) Title display area
Displays a title.

(5) Device / Period display area
Displays the selected device and period.

(6) Main item graph display area
Displays the results for the selected main item in 3D graph.

The maximum and interval of the vertical axis scale is set automatically.

(7) Legend display
Displays the colors and devices of the displayed graph. The display order in 3D graph can be changed.

Only the name of the selected layer appears in the legend area.

Point the legend area with a mouse click to display the system name and selected layer of the device 
(group) name in tool tip.

Unit Year Month Week Day

Display data Accumulation in 
each month

Accumulation in 
each day

Accumulation in 
each day

Accumulation in 
each hour

The display order in 3D bar graph can be changed.
Click and select a legend, and then
Press [] to move to the back of the graph area.
(The legend position moves up.)
Press [] to move to the front of the graph area.
(The legend position moves down.)
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(8) Horizontal axis display
The unit of the horizontal axis is automatically set as follows: depending on the period selection:

*1 The starting month, starting day, and starting day of the week can be set in "Start of year", "Start 
of month", and "Start of week" under the menu "Settings" > "User settings" > "Calendar setting".

* Display viewpoint change of 3D graph
Hold and drag the upper part of the graph to change the viewpoint. (The bottom of the 3D graph can 
be viewed.)

Unit Year Month Week Day

Horizontal axis unit Month Day Day Hour

Horizontal axis 
range

January - December

*1

1 - 31 x - x

0 - 23
(Day of 
the 
week)

(Day of 
the 
week)

(Day of 
the 
week)

(Day of 
the 
week)

*1 *1
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7-2-3. Comparing the usage to the previous one ― Comparison mode: 
Compare periods

Compares power consumption or operating time in a specific period. It is useful when you want to compare the 
power consumption with that of the previous year or the usage status with that of the previous day.

(1) Device selection tree
Select a system to add to the trend graph. Can be added / deleted in units of group / unit. For details, 
see "5-2. Selecting an Air Conditioner in the Device Selection Tree".

(2) Period selection area
Select the period for the trend graph. Units: Year, Month, Week, and Day. Select a comparison source 
on the left, and the period on the right.
Clicking the "Period" part displays the Set Period dialog box. You can enter directly or select from the 
calendar for the period and comparison source, respectively.

(3) Display item selection area
Select items for the trend graph.
• Select "Power consumption" or "Operating time" with the radio button.
• Select the checkbox of the item to be displayed in line graph.
* Select "Set temperature", "Indoor temperature", or "Outdoor temperature".

Only one of the above can be displayed.

(4)
(5)

(7)

(11) (9)

(8) (6)

(1)

(2)

(3)
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(4) Title display area
Displays a title.

(5) Device / Period display area
Displays the selected device and period.

(6) Information display
Displays the details of the currently displayed graph.

* The reduction rate is calculated by the following equation:
([Comparison source accumulation] - [Period accumulation]) / [Comparison source accumulation] × 
100 [%]

* If no accumulation data of comparison source exists or if the value is 0, the reduction rate is displayed 
as "-".

* If no accumulation data of selected period exists, the reduction rate is displayed as "-".
If the value is 0, the reduction rate is 100%.

* If the calculated reduction rate is lower than -999.9%, the reduction rate is displayed as "-".

Displays the main display item.

Displays the period of the selected source.

Displays the accumulation of the selected source.
(The CO2 emission appears if "Power consumption" is selected for the 
main item.)

Displays the selected period.

Displays the accumulation of the selected period.
(The CO2 emission appears if "Power consumption" is selected for the 
main item.)

Displays the reduction rate in the period for the selected source in %.
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(7) Temperature line graph
If the temperature setting is selected in the display item, the selected temperature is displayed in line 
graph.
* Only one type of temperature can be displayed in the trend graph, and it can be selected by selecting 

the checkbox in Display. If a temperature type is selected while another type is selected, the 
previously selected temperature is deleted.

* If multiple air conditioners such as group or tenant are to be displayed, the graphs shows the average 
of the selected air conditioners.

The graph axis is displayed on the right. The scale interval is set automatically.

* Point the marker area of the line graph with a mouse to display the temperature in tool tip.
(The first decimal place is displayed)

Unit Year Month Week Day

Display data Average of each 
month Average of each day Average of each day Average of each 

hour
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(8) Main item bar graph
The selected main item is displayed in bar graph.
The following table shows the display data and its content.
The accumulation in the selected period is displayed for the selected device in the tree.

The comparison source appears in gray graph on the left, and the comparison target in pale blue on 
the right.
The graph axis is displayed on the left. The scale interval is set automatically.
If the maximum value of the scale is less than 1,000, the first decimal place is displayed for power 
consumption and up to the second decimal place for operating time. If 1,000 or more, the decimal 
places are not displayed.

* Point the graph area with a mouse to display the main item value in tool tip. If the value is less than 
1,000, the first decimal place is displayed for power consumption and up to the second decimal place 
for operating time. If 1,000 or more, the decimal places are not displayed.
If overlapped with the tool tip area of the temperature line, the temperature display is given priority.

* Detailed trend graph link
The bar graph area links to a graph in the selected period. Clicking it displays the graph changed in 
the period.

Unit Year Month Week Day

Display data Accumulation in 
each month

Accumulation in 
each day

Accumulation in 
each day

Accumulation in 
each hour

Display mode / Comparison mode Trend - No comparison

Target device Current selection

Period

Current selection: Year After changed: Clicked month

Current selection: Month After changed: Clicked day

Current selection: Week After changed: Clicked day

Current selection: Day No link function

Graph settings such as temperature Previous settings retained
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(9) Reduction rate
Displays the reduction rate in the period for the selected source in bar graph.
If the reduction rate is a plus quantity, the blue graph appears in the upper part. If minus, the red graph 
appears in the lower part.
The graph axis is displayed on the left, and the scale interval is set automatically.

* The reduction rate is calculated by the following equation:
([Comparison source accumulation] - [Period accumulation]) / [Comparison source accumulation] × 
100 [%]

* If no accumulation data of comparison source exists or if the value is 0, the reduction rate is displayed 
as "-".

* If no accumulation data of selected period exists, the reduction rate is displayed as "-".
If the value is 0, the reduction rate is 100%.

* If the calculated reduction rate is lower than -999.9%, the reduction rate is displayed as "-".

(10) Reduction rate tool tip
• Point the reduction rate bar graph area with a mouse to display the reduction rate in tool tip. (The first 

decimal place is displayed)
• The click-link function is not available.
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(11) Horizontal axis display
The unit of the horizontal axis is automatically set as follows: depending on the period selection:

*1 The starting month, starting day, and starting day of the week can be set in "Start of year", "Start 
of month", and "Start of week" under the menu "Settings" > "User settings" > "Calendar setting".

*2 The dates and days of the week of the selected period and the period for comparison are displayed 
respectively.
The period for comparison is displayed above, and the selected period is displayed below. 

Unit Year Month Week Day

Horizontal axis unit Month Day Day Hour

Horizontal axis 
range

January - December

*1

1 - 31 x - x

0 - 23
(Day of 
the 
week)

(Day of 
the 
week)

(Day of 
the 
week)

(Day of 
the 
week)

*1 *2 *1 *2
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7-3.Alarm History
Lists the alarms that occurred for the selected air conditioner in the selected period. In addition to the alarms and 
occurrence time, you can check the model or product number of the outdoor unit connected to the indoor unit.

(1) Device selection tree
Select an air conditioner to display the alarm history. Can be added / deleted in units of group / unit.
For details, see "5-2. Selecting an Air Conditioner in the Device Selection Tree".

(2) Period selection area
Select the period to display the alarm history. Units: Year, Month, Week, and Day.

(3) Display
Cannot be selected.

(4) Title display area
Displays a title.

(5) Device / Period display area
Displays the selected device and period.

(4) (6)
(5)

(1)

(2)

(3)

40-EN



EN

Data Analyzer Operating Instructions

(6) Alarm history
The alarms that occurred are listed.
* Up to 1,024 alarms can be stored (regardless of the period).

If the number of the alarms has exceeded 1,024, the oldest record will be overwritten.
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8 Undo / Redo
You can undo or redo the operation on the graph screen. This chapter describes the operation. Use the [Undo] / 
[Redo] buttons on the menu.

Use the [Undo] button to undo the changes of graph display items, devices, or other settings. It is useful when you 
want to undo the previous action or return to the previous screen after jumping to another trend graph by graph link.
Use the [Redo] button to redo the undone action.
You can undo up to 8 actions.

Example:
When a ranking was displayed, you pressed a list item unintentionally, and the trend graph appeared.

1 Press the [Undo] button.
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2 The ranking screen reappears. When you moved to the trend graph, the devices corresponding 
to the trend graph display had been selected, but the previous status reappears.

3 The [Redo] button is enabled. Pressing the [Redo] button redisplays the previous trend graph.

The [Undo] button is disabled when the software starts. It is enabled when an action that can be undone has 
been performed. The [Redo] button is normally disabled, and will be enabled when the [Undo] button is 
pressed. Will be disabled again when no more action can be redone.

* The [Undo] operation is available for the following:

Change Example

Display mode / Comparison mode
• From Ranking display to Trend graph
• From Trend - No comparison to Compare devices

Selected devices changed in the 
device selection tree

• Select / Deselect devices by clicking
* Except layer changes by combo box

Period change in Period
• Unit change by radio button
• Selected period changed

Graph display item change
• Change of Power consumption / Operating time
• Show / Hide the temperature graph
• Other item change
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9 Common Settings
Register Air Conditioning Control System to connect, and configure the distribution / display settings of retrieved 
data.
Select the menu [Settings] > [Common settings].

* The settings are only valid when the logon user is "Administrators". If the logon user is "Power Users" or 
"Guests", this menu is invalid and cannot be selected.

* If multiple units are set and at least one of them are logged on by "Administrators", the [Common settings] menu 
is valid.

When selected, the Common settings dialog box appears.
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9-1.Registering Units to Connect
Set and register the names and IP addresses of Air Conditioning Control System to communicate with this 
software.

(1) List window
The currently registered Air Conditioning Control System appears in this list window. The names for 
graph display and the IP addresses for connection are displayed.

(2) Add button
Add a new Air Conditioning Control System.
Press the Add button to display the registration dialog box. Enter the name and IP address.
* The name is to be used in this software, and does not need to relate to the building, etc. of the Air 

Conditioning Control System.
* Up to 8 Air Conditioning Control System can be added.

(3) Delete button
Delete the currently registered Air Conditioning Control System. Select an Air Conditioning Control 
System in the list window, and then press the Delete button.
The name and IP address of the unit appear in the confirmation dialog box. Press OK to delete the unit 
from the list.
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(4) Edit button
Edit information on the currently registered Air Conditioning Control System. Select an Air Conditioning 
Control System in the list window, and then press the Edit button.
Enter the name and IP address of the unit in the displayed dialog box. Press OK to update the 
information in the list to the edited content.

The setting change will be valid when the Common settings dialog box closes. When the common 
settings are changed and the OK button is pressed, the data download starts for the set unit. Before 
the download, a message appears confirming that the change will be made.

Press OK to start communications.
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9-2.Distribution setting
Select a calculation method of the power data for creating a graph.

Select "Calculate by the total power from all power meters." e.g. when it is not clear which power meter should 
be used.
Normally, select "Calculate by the power from each power meter.".

9-3.Graph display setting of estimated power
If the connected model can estimate its own power consumption, a graph can be drawn using the estimated power.
• Model that can estimate power: Super Module Multi i

When using this function, select the "Add estimated power to the graph data." checkbox.
(Not selected by default)

* This function is invalid when a power meter is connected.
* This function is invalid if the model does not support power estimate.

Setting Content

Calculate by the power from each 
power meter.
(Default)

Calculates the distribution by the connection information on the power meter 
specified for the main unit.

Calculate by the total power from all 
power meters.

Totals the retrieved values of the power meters, and then calculates the 
distribution by the total power.
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10User Settings
Configure the settings mainly for graph users.
Select the menu [Settings] > [User settings].

When selected, the User settings dialog box appears.
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10-1.Calendar setting
Set mainly the period separation on a graph or the starting day.

10-1-1.Start of year
When "Year" is selected as the graph display period, set the starting month.
The default setting is April. If the setting is changed, the starting month for "Year" is changed.

10-1-2.Start of month
When "Month" is selected as the graph display period, set the starting day.
The default setting is 1. If the setting is changed, the starting day for "Month" is changed.
* If the last day of the month is prior to the set starting day, the starting day will be the last day of the month.

Start of year: "4" Start of year: "1"

Start of month: "1" Start of month: "15"
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10-1-3.Start of week
When "Week" is selected as the graph display period, set the starting day of the week.
The default setting is Monday. If the setting is changed, the starting day of the week for "Week" is changed.

10-2.Month comparison setting
Select a comparison method when "Month" is selected as the period.
In the comparison mode "Compare periods" for the display mode "Trend graph," select the alignment method for 
the comparison source and target when displaying a graph.

• Compare the same dates: Simply compare from the starting day.

• Shift the dates to align the days of the week: If the starting day is different between the comparison source and 
target, shift the dates of the source to compare the first weeks.

Start of week: "Monday" Start of week: "Sunday"
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10-3.CO2 emission factor setting
Set the coefficient for CO2 emission displayed when the power consumption is selected.
The default setting is 0.555 kg / kWh. The coefficient can be set from 0 to 1.270 kg / kWh in 0.001 increments.

CO2 emission: 0.555 kg / kWh CO2 emission: 1.000 kg / kWh
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11File Menu
Download / Output data, save the current screen settings, print, or copy to the clipboard.

11-1.Retrieve latest data
Download the latest data from the connected main unit.
During data download, a dialog box appears showing the progress.

To cancel the download, press "Interrupt."
If the download is interrupted, a file in the middle of download is also discarded.

The process may take a while depending on the number of connected units or the environment. If some data is 
over one year older than the latest data, the following message appears prompting you to select the download 
range.

If "Download all" is selected, all data will be downloaded. If "Download data for latest one year only" is selected, 
data within one year before the latest one will be downloaded.

* If "Download data for latest one year only" is selected and multiple units are connected, data within one year 
before the latest one in all the units will be downloaded.

Example:
Unit 1: Latest data is stored in April 2010
Unit 2: Latest data is stored in September 2010
Data in and after September 2009 will be downloaded for both Unit 1 and 2.
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11-2.Save settings / Load settings
The set items such as Period or Display can be saved to a file and used later.

The following items can be saved:

Items that can be saved to a file

Display mode Display mode for the current graph

Comparison mode Comparison mode for the current graph

Display items in the tree Current selection status in the tree

Set Period Currently selected period

Display Current display item, ranking comparison setting

User settings "User settings" in the menu "Settings"

To save the current screen mode, 
period, and display items, select the 
menu [File] > [Save settings] to save 
the settings to a file.

If another screen is displayed, the 
screen with the saved settings will 
appear by selecting the menu [File] > 
[Load settings].
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To save the settings of the current graph screen, select the menu [File] > [Save settings]. The "Save As" dialog box 
appears. A file will be automatically created under the file name "(Current date and time).xml".
Select or change the destination folder and enter a file name as necessary to save the file.

To load the saved settings of the graph display, select the menu [File] > [Load settings].
The "Open" dialog box appears. Select the setting file to load the settings.
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11-3.Exporting Graph Data
You can save the current graph display data to use with another application. Data based on the current graph 
screen data display can be saved.

To export data of the current graph screen, select the menu [File] > [Export data]. The "Save As" dialog box 
appears. Select or change the destination folder and enter a file name as necessary.
The default destination folder: Documents\Toshiba Carrier Corporation\Data Analyzer\user\(User name)\csv. A file 
will be automatically created under the file name "(Current date and time).txt".

* The currently displayed graph data can be saved. Not all data downloaded from the main unit can be saved. For 
details on the data format of a file this software exports, see "Appendix 1. Exported File Format".
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11-4.Capturing a Screen
You can capture the graph area on a screen to save it to a JPEG file. It is useful e.g. when you want to paste the 
graph screen into another application. Only the graph area can be captured.

When you want to capture the graph status, select the menu [File] > [Capture].
A JPEG file will be created. The file will be saved to the following folder:

Documents\Toshiba Carrier Corporation\Data Analyzer\user\(User name)\capture
File name: (Selected group/unit)_(Graph date)_(Numbering).jpg

The screen has been copied to the clipboard. You can paste it as is into an application that can handle images.

Only the graph area shown in the 
figure will be captured.
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11-5.Printing
The graph screen can be printed. There are two types: "Print", which prints the current screen, and "Batch Print", 
which simultaneously prints screens that can be displayed with the current settings.

11-5-1.Print
Select the menu [File] > [Print]. The Print preview dialog box appears.

• To print the displayed screen, press the Print button. The Print dialog box appears.
Select a printer to print.

• To cancel printing, press the Close button.

• Use other buttons to zoom in / out the preview screen, etc.

* The range that can be previewed can be printed. The items that are not displayed on the screen, such as Ranking 
or Alarm history, are not printed. To print all the items, export them to a file, and then open and print the file with 
another application.
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11-5-2.Batch Print
Select the menu [File] > [Batch Print]. The Batch Print dialog box appears, and you can select screens to print.
Select checkboxes in the dialog box and press the OK button. The Print preview window appears showing the print 
previews of the selected screens. Select pages in the right side of the window to change the selected screens.

The screens that are displayed with the current tree selection and period settings will be printed.
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11-6.Exit
Select the menu [File] > [Exit] to exit this software.
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12Software License Agreement
Before using "Data Analyzer" (hereinafter referred to as "this software"), read this software's license agreement 
(hereinafter referred to as "this agreement") carefully.
By using or installing this software in part or as a whole, you agree to be bound by the terms of this agreement.
If you (hereinafter referred to as "the user") do not agree to the terms of this agreement, return it to the place of 
purchase without using or installing this software.

1. Under this agreement, this software means a computer program that is accompanied by this agreement as a 
recording medium or file, plus any and all other data including electronic documentation provided. Data that is 
explicitly not contained in this software is excluded.

2. Toshiba Carrier Corporation retains the ownership and intellectual property rights to this software. The user may 
use this software by agreeing to the terms and conditions of this agreement for purposes designated by Toshiba 
Carrier Corporation or agreed upon by Toshiba Carrier Corporation and the user.

3. Toshiba Carrier Corporation owns the copyright to this software. This software is protected by copyright laws 
and international treaties.

4. The user may duplicate and install this software for purposes described in the documentation for this software. 
The user shall immediately delete a copy of this software when it becomes unnecessary.
Excluding the above case, the user shall not duplicate this software.

5. The user shall make no attempt to reverse engineer, decompile, disassemble, or alter this software.

6. The user shall not let any other users use this software over a local network or the Internet.

7. The user shall not distribute, give, rent, lease, sell, or sublicense this software or the right to use this software 
to any third party.

8. The user shall respect the intellectual property rights of this software. In addition, the user shall recognize that 
this software is confidential and avoid disclosing this software to any third party.

9. The user agrees to comply with the Foreign Exchange and Foreign Trade Control Law, the Export Trade Control 
Order, the United States Export Administration Act and all applicable international and national laws and 
regulations that apply to this software directly or indirectly.

10.The user is allowed to use this software as is without any explicit or implicit guarantee.
No implicit commercial guarantees or specific purpose applicability guarantees apply.
Toshiba Carrier Corporation has no responsibility to guarantee the quality or performance of this software. 
Toshiba Carrier Corporation has no responsibility whatsoever for any damage, loss, cost or expense, incurred 
by the user, arising from the use of this software.

11.If the terms of this agreement are violated or this agreement is canceled, the user shall uninstall and remove 
this software, and return the recording media and files (including copies) to Toshiba Carrier Corporation.

12.Toshiba Carrier Corporation reserves the right to terminate the use of this software and modify or improve this 
software at any time.

13.This agreement will be governed by and construed in accordance with the laws of Japan. (However, the 
applicable law selection rules are excluded. Hereinafter the same shall apply)
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Appendix 1. Exported File Format
This chapter describes the details of a file to be exported with this software.
The content of the exported file depends on the format of the graph screen displayed then.

The following table shows the content of the data for the displayed graph.

Descriptions in the table
• (A / B / C): A, B, or C, which is selected for graph drawing, will be exported
• Enclosed in [ ]: Not exported if not displayed in graph

The basic file export configuration common across all screens
Line 1: Screen: Text in the title display area
Line 2: Screen: Text in the target device and period area
Line 3: Title of the graph display item
Line 4 and subsequent: Values based on Line 3

Graph type Export data

Ranking

Line 1: Text in the title display area

Line 2: Screen: Text in the target device and period area

Line 3: Ranking, [System], [Floor], [Tenant], [Area], [Unit], (Power 
consumption / Operating time), [CO2 emission]

Line 4 and subsequent: Values based on Line 3

Trend graph
(No comparison)

Line 1: Screen: Text in the title display area

Line 2: Screen: Text in the target device and period area

Line 3: (Month / Day / Hour), [Set temperature], [Indoor temperature], 
[Outdoor temperature], (Power consumption / Operating time), 
[Save], [Demand]

Line 4 and subsequent: Values based on Line 3 (Save / Demand ... ON:1 / 
OFF:0)

Trend graph
(Compare devices)

Line 1: Screen: Text in the title display area

Line 2: Screen: Text in the target device and period area

Line 3: (Month / Day / Hour), Device (Group) names by the number of 
layer groups

Line 4 and subsequent: Values based on Line 3

Trend graph
(Compare periods)

* If the Period is Month or Week

Line 1: Screen: Text in the title display area

Line 2: Screen: Text in the target device and period area

Line 3: (Month / Hour), (Power consumption / Operating time)
(Comparison source period), (Power consumption [kWh] / 
Operating time [Hour]) (Selected period), [(Set temperature / 
Indoor temperature / Outdoor temperature)
(Comparison source period)], [(Set temperature / Indoor 
temperature / Outdoor temperature) (Selected period)], 
Reduction rate

Line 4: Value based on Line 3

Trend graph
(Compare periods)

* If the Period is Month or Week

Line 1: Screen: Text in the title display area

Line 2: Screen: Text in the target device and period area

Line 3: Day of comparison source period, Day of selected period, (Power 
consumption / Operating time)
(Comparison source period), (Power consumption / Operating 
time) (Selected period), [(Set temperature / Indoor temperature / 
Outdoor temperature) (Comparison source period)], [(Set 
temperature / Indoor temperature / Outdoor temperature) 
(Selected period)], Reduction rate

Line 4: Value based on Line 3
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Alarm history

Line 1: Screen: Text in the title display area

Line 2: Screen: Text in the target device and period area

Line 3: System - Unit, Date and time, Content, Indoor unit model, Indoor 
unit product number, Outdoor unit model, Outdoor unit product 
number

Line 4: Value based on Line 3

Graph type Export data
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Appendix 2. Using Data Analyzer in Multiple 
Environments

Up to 8 Air Conditioning Control System units can be used with this software. However, the Data Analyzer can be 
used in multiple environments on a specific PC by creating multiple pieces of data and managing these by folder.

For example, it can be used in the following environments:
• In multiple buildings on a specific PC
• 9 or more Air Conditioning Control System units are used in a specific building

* Not all screen data can be displayed in a specific screen.

1 The following shows the data folder of this software:

Default setting:
<Windows 7 / 8 / 8.1 / 10>
C:\ProgramData\Toshiba Carrier Corporation\Data Analyzer

* Normally, use the above folders.
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* The Application Data folder is normally set as a hidden file.
To handle the folder, select the Tools menu and click Folder Options. On the View tab, under Hidden files 
and folders, click "Show hidden files and folders".

Copy the Data Analyzer folder and change the folder name.
This software checks and uses the graph display data by folder name.
If there is no target folder, a new folder will be created. If you back up old data with another folder name and 
connect to another environment, a new environment can be created without deleting the old environment.
• The copy source data is deleted.
• Store copied data in a folder with another name under the same folder, or in another folder.

Copy the folder and change the 
name

The source folder is deleted
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2 When the Data Analyzer starts, a new folder is automatically created.
The subsequent settings or distribution results will be recorded into the new folder.

In Windows 7 / 8 / 8.1 / 10, use C:\ProgramData\Toshiba Carrier Corporation\Data Analyzer.
By changing the name of the backup folder to "Data Analyzer", the backup data can be used.

A new folder is automatically 
created
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